Re: [tablix-list] gtablix 0.0.9-9 development release

From: igzebedze <igzebedzeREMOVE@THISauch.eu.org>
Date: Fri Oct 21 2005 - 21:53:07 CEST

>> Today, I tried using the rpm, but I now get:
>>
>> Error: Missing Dependency: perl(gtablix::export_tablix2) is needed by
package
>> gtablix
>> Error: Missing Dependency: perl(gtablix::lists_handlers) is needed by
package
>> gtablix
>
> I'm no perl expert, but this seems like it has something to do with the
> way you are running the main gtablix perl script. All these missing
> dependencies are parts of gtablix, not some library.
>
> I would try the following:
>
> Locate where the gtablix perl modules directory is located on your
> system. This directory should contain these files:
>
> check.pm gtablix.pl input_fet.pm treedumper.
pm
> debug.pm gtablix.trans jezek.svg ttedit.pm
> export_tablix1.pm gui.pm lists_handlers.pm ttview.pm
> export_tablix2.pm helpers.pm modinfo.pm wizard.pm
> gtablix.glade import_tablix1.pm pixmaps xml.pm
> gtablix.glade.wizard import_tablix2.pm plot.pm
> gtablix.gladep init.pm settings.pm
>
> Now find the main gtablix perl script by running "which gtablix"
>
> Edit this script and insert the following line at the top:
>
> use lib "/usr/lib";
>
> Replace the "/usr/lib" with the parent directory of the module
> directory. Example: if perl modules were in "/usr/local/lib/gtablix",
> insert "/usr/local/lib".

hm... i think his problem was at the very installation of the rpm package,
even before the startup.

regards ,bostjan

-- 
igzebedze - he who speaks loud and say nothing
Received on Fri Oct 21 21:54:40 2005

This archive was generated by hypermail 2.1.8 : Sat Oct 22 2005 - 06:28:49 CEST