Re: [tablix-list] 0.2.0 configuration format

From: Nicholas Robinson <nprREMOVE@THISbottlehall.freeserve.co.uk>
Date: Mon Jan 10 2005 - 18:59:07 CET

On the homeward stretch now...

I've upgraded to Fedora Core 3 and I get fewer errors...

GType 'GtkToolButton' is not registered with GPerl; representing this object
asfirst known parent type 'GtkBin' instead
at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Gtk2/GladeXML.pm
line 96.
GType 'GtkToggleToolButton' is not registered with GPerl; representing this
object as first known parent type 'GtkBin' instead
at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Gtk2/GladeXML.pm
line 96.
GType 'GtkToolButton' is not registered with GPerl; representing this object
asfirst known parent type 'GtkBin' instead
at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Gtk2/GladeXML.pm
line 96.
GType 'GtkToolButton' is not registered with GPerl; representing this object
asfirst known parent type 'GtkBin' instead
at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Gtk2/GladeXML.pm
line 96.
GType 'GtkToolButton' is not registered with GPerl; representing this object
asfirst known parent type 'GtkBin' instead
at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Gtk2/GladeXML.pm
line 96.
GType 'GtkToolButton' is not registered with GPerl; representing this object
asfirst known parent type 'GtkBin' instead
at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Gtk2/GladeXML.pm
line 96.
GType 'GtkToolButton' is not registered with GPerl; representing this object
asfirst known parent type 'GtkBin' instead
at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Gtk2/GladeXML.pm
line 96.
GType 'GtkToolButton' is not registered with GPerl; representing this object
asfirst known parent type 'GtkBin' instead
at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Gtk2/GladeXML.pm
line 96.
GType 'GtkToolButton' is not registered with GPerl; representing this object
asfirst known parent type 'GtkBin' instead
at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Gtk2/GladeXML.pm
line 96.
Modification of a read-only value attempted at ./gtablix.pl line 114.

gtk2 is now version 2.4.13-9.

I've also got...

perl-Gtk2-1.071-1 (this appears twice on "rpm -qa | grep perl-"!!!)
perl-Gtk2-GladeXML-1.001-1

Kind Regards

Nick

On Sunday 09 January 2005 22:18, Boštjan Špetič wrote:
> > Thanks for this. It turns out that a few more rpms from this site
> > required to satisfy dependencies. Loaded all these and I now get
> > something that looks like the errors I was getting with 0.0.2
> >
> > (gtablix.pl:29094): libglade-WARNING **: unknown property `decorated' for
> > class `GtkWindow'
> >
> :) while googling for the solution i found your previous posting from
> : december... :)
>
> anyway, it looks like you'll need the gtk2.4 also. you have only gtk2.2
> installed. (the latest release is 2.6)
>
> if you've got some time, do upgrade to core3, it'll spare you many
> headaches... i guess it's possible to upgrade just the gtk2 packages from
> the fc3 cd's, but being a former fedora user - you don't want to.
>
> regards, bostjan

-- 
Kind Regards
Nick Robinson
Fight Prejudice - Fight the Ban (see www.countrysidealliance.org)
Received on Mon Jan 10 19:21:36 2005

This archive was generated by hypermail 2.1.8 : Tue Aug 16 2005 - 20:42:57 CEST