Re: [tablix-list] 0.2.0 configuration format

From: Boštjan Špetič <igzebedzeREMOVE@THISauch.eu.org>
Date: Sun Jan 09 2005 - 23:18:24 CET

> Thanks for this. It turns out that a few more rpms from this site required to
> satisfy dependencies. Loaded all these and I now get something that looks
> like the errors I was getting with 0.0.2
>
> (gtablix.pl:29094): libglade-WARNING **: unknown property `decorated' for
> class `GtkWindow'

:) while googling for the solution i found your previous posting from december... :)
anyway, it looks like you'll need the gtk2.4 also. you have only gtk2.2 installed.
(the latest release is 2.6)

if you've got some time, do upgrade to core3, it'll spare you many headaches...
i guess it's possible to upgrade just the gtk2 packages from the fc3 cd's,
but being a former fedora user - you don't want to.

regards, bostjan
Received on Sun Jan 09 23:32:06 2005

This archive was generated by hypermail 2.1.8 : Tue Aug 16 2005 - 20:42:56 CEST