Re: [tablix-list] 0.2.0 configuration format

From: Boštjan Špetič <igzebedzeREMOVE@THISauch.eu.org>
Date: Sun Jan 09 2005 - 10:45:13 CET

On Sun, 9 Jan 2005 09:22:16 +0000, Nicholas Robinson <npr@bottlehall.freeserve.co.uk> wrote:

> I did send you an email in response to your earlier offer to help me get it
> working, but I got no answer. The latest version gives fewer and different
> errors but still won't work. In this more recent case, it seems that I have
> LibXML loaded according to cpan (which I've now got working) but Common.pm
> seems to be missing. According to the dependencies, this can't happen!

i am really sorry for this confusion, i never received your e-mail. it may be due to some mail server problems my hosting organization had. the last mail i received from you dates back in 27.11.

so anyway, it'd be useful to know what distribution you are using. some distributions don't have very reliable cpan support / they don't set the search path for modules as it should be. on debian i had no problems, on fedora / redhat always.

you can try searching for the file manually, with "locate Common.pm" and if it returns nothing, as root "updatedb", and then again locate... you should get the exact location of the file. you can then temporarily get it working by putting
        use lib 'PATH_TO_MODULE';
before other use statements... yes, it's ugly, it's a hack, but should get you started.

oh, i forgot, libxml is not all you need. the parser package is something like libxml-libxml or XML::LibXML...

regards, bostjan
Received on Sun Jan 09 10:58:55 2005

This archive was generated by hypermail 2.1.8 : Tue Aug 16 2005 - 20:42:52 CEST