Re: [tablix-list] Compiling in sarge

From: Jaume Obrador <obradorREMOVE@THISespaiweb.net>
Date: Fri Mar 26 2004 - 18:14:21 CET

Worked!

Thanks.
Jaume.

P.D. I receive 2 copies of the same message on the list.

On dv, 2004-03-26 at 15:57, Tomaz Solc wrote:
> Hi
>
> > I've used tablix with great results last summer. Now I would like to try
> > newest version, but when I try to run ./configure in Debian Sarge I get
> > this output:
> >
> > checking for xml2-config... (cached) no
> > checking for libxml - version >= 2.4.3... no
>
> Try ./configure --disable-xmltest
>
> Autoconf m4 macro that was included with older versions of libxml2 (and is included with tablix 0.0.6) has a bug and doesn't recognize recent versions.
>
> Best regards
> Tomaz Solc
Received on Fri Mar 26 18:06:15 2004

This archive was generated by hypermail 2.1.8 : Tue Aug 16 2005 - 20:42:10 CEST